Process Mapping Logo

Process Mapping - Forums

Sharing 19 years of knowledge and experience

 
Metastorm BPM forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
JoeOmerta

Veteran
Registered:
Posts: 210
Reply with quote  #1 
I just noticed that the logo on the main page(above to do list) only shows up when the window is maximized.  When i run in windowed mode or anything smaller than maximized, the logo goes away.

Has anyone else ran into this?
0
JoeOmerta

Veteran
Registered:
Posts: 210
Reply with quote  #2 
Also, this only happens in internet explorer(version 8), i just tried it in firefox and it works fine.
0
BMellert

Guru
Registered:
Posts: 688
Reply with quote  #3 
The "logo" (I put logo in quotes as its more like text now "OpenText | MBPM" in small caps verses an picture) always appears the same to me whether in IE8/XP IE9/W7 or IE10/W8 minimized or maximized.  The icons next to each tab (To Do, Watch, Blank Forms, etc.) also always appear without issue.
0
JoeOmerta

Veteran
Registered:
Posts: 210
Reply with quote  #4 
So now i noticed that it's a window sizing issue.  While minimized, the logo will appear if i widen the window to 1125px or larger in ie8.  It still works fine in firefox even if i squeeze the window size down to 200px.

You can monitor window size here...  http://whatsmy.browsersize.com/
0
JoeOmerta

Veteran
Registered:
Posts: 210
Reply with quote  #5 
I figured it out, the image was smaller than the size stated in css which caused it to go all funky.  I adjusted the size and now everything works perfectly.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!