Process Mapping Logo

Process Mapping - Forums

Sharing 19 years of knowledge and experience

 
Metastorm BPM forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
bhuda

Senior Member
Registered:
Posts: 60
Reply with quote  #1 
Hi All,

can anyone help me with the following error, please see the attachment. 

Attached Images
jpeg Screenshot.jpg (97.48 KB, 14 views)

0
BMellert

Guru
Registered:
Posts: 688
Reply with quote  #2 
We encountered that decently enough while QA testing, but then it went away.
We have also encountered it a couple of times in production, though very infrequently.
I didn't get much of a decent answer from OT on this, though we did ensure to sync keys per OT suggestion in production, but I think that may have addressed another issue more than this one.

If you find out anything I'd be interested to know what.  Also, if I get / find more information I will repost as well.
0
bhuda

Senior Member
Registered:
Posts: 60
Reply with quote  #3 
Turns out it was a browser related issue, though i asked the user to try another browser when i was trying to resolve this, i asked one of our technicians to check the browser the user was using and see if nothing has crashed of preventing views to sites: the technician deleted files on the browser(IE) and cleared catches and THAT WAS IT!!. i do however have a sneaking suspicion that this is not the only thing that triggers this kind of error but as to what really triggers it, i am not sure.

Regards
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!