Process Mapping Logo

Process Mapping - Forums

Sharing 19 years of knowledge and experience

 
Metastorm BPM forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
MikeatBDB

Member
Registered:
Posts: 11
Reply with quote  #1 
Hi

I'm getting the following error when I try and publish a process on adding any new Custom Variable:

Error - Cannot find the object "MI_3e" because it does not exist or you do not have permissions

The map name is MI 3e and it is a very large process so I really don't want to start it again.

If I delete the variable it publishes no problem. Also I've found two unused variables and deleted those in case there is a limit on the number of variables.

Any ideas, I'm using Metastorm 7.6

Thanks

Mike
0
Jerome

Avatar / Picture

Guru
Registered:
Posts: 5,507
Reply with quote  #2 
Check on the owner of that table. If it was not created as the same account or an administrator, the current login you are using to publish may not have rights to change it. Use the same account as the engine at all times to avoid these issues.
__________________
Post an example, and we will have a much better idea what the problem is. In about 90% of posts, the problem is one of communication. Examples bridge that gap.
0
MikeatBDB

Member
Registered:
Posts: 11
Reply with quote  #3 
Thanks

That was it, our DBA changed the permissions on the user we use from the designer without my knowledge and as soon as we reset the rights it worked perfectly.

Regards

Mike
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!