Process Mapping Logo

Process Mapping - Forums

Sharing 19 years of knowledge and experience

 
Metastorm BPM forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
bhuda

Senior Member
Registered:
Posts: 60
Reply with quote  #1 
Hi All

There's a new process i am working on and as i was running some tests i encountered the following problem: i made a mistake on the conditional action coming from a rule stage and the form got stuck on the stage, i can move the form to a user but the user can't action as Submit/Reject actions a not visible. If someone here has encountered similar issue please help 

Your response will be very much appreciated.

Kind regards
0
BMellert

Guru
Registered:
Posts: 688
Reply with quote  #2 
How are you "moving" the folder (you mention form, but presume the folder)?  If you are doing only a direct database update of eFolder, you will need to take an action on the folder for roles to re-evaluate, I recommend an action which also rebuilds the To Do / Watch lists.
0
JoeOmerta

Veteran
Registered:
Posts: 210
Reply with quote  #3 
I've had certain things get stuck on system stages and conditionals before in my test environment, i usually wind up restarting the engine service and they go through pending a good conditional.  So if you fix your conditional action or rule or whatever you have, then redeploy and restart the service it should re-evaluate what it needs to and get the form moving properly again.
0
JoeOmerta

Veteran
Registered:
Posts: 210
Reply with quote  #4 
I also have a "Send to" option with all stages listed in a drop down so i can move the form around at any point in time.  The only thing i had to do was at system stages make sure there was at least 1 form available so it would open for me.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!