Process Mapping Logo

Process Mapping - Forums

Sharing 19 years of knowledge and experience

 
Metastorm BPM forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
paulsiu

Senior Member
Registered:
Posts: 57
Reply with quote  #1 
In my code, I call get Getattachment with something like this.

%GetAttachment("002043650000000000000000020365", "cover.doc", "c:\windows\temp")

The file does write to c:\windows\temp, but when I look at it, it is only 1K long and contains garbage. What's going on?

Paul
0
Jerome

Avatar / Picture

Guru
Registered:
Posts: 5,507
Reply with quote  #2 
sounds like it is related to the problem with the version installed given your problems on the other thread.
__________________
Post an example, and we will have a much better idea what the problem is. In about 90% of posts, the problem is one of communication. Examples bridge that gap.
0
paulsiu

Senior Member
Registered:
Posts: 57
Reply with quote  #3 

I am using 7.6SR4 with all but the latest patch. Metastom indicated that no one has reported the issue we are seeing.

Paul

0
paulsiu

Senior Member
Registered:
Posts: 57
Reply with quote  #4 
One more item, one would assumed that the issue is due to the change in attachment format. In theory, older attachment will fail and the newer attachment will succeed. When I call GetAttachment() on the newly attached attachment,they failed too even thought they are in the new format.

Paul
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!