Process Mapping Logo

Process Mapping - Forums

Sharing 19 years of knowledge and experience

 
Metastorm BPM forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Jerome

Avatar / Picture

Guru
Registered:
Posts: 5,507
Reply with quote  #1 
Well, this one was a 'son of a bachelor' to get going. We had a lot of problems, some probably caused by faffing about so much to try everything, but this works every time:

1. Run the installation (always as admin). If nothing happens after a while, try again. If you get no error saying another installation is running, move on to step 2.
2. Run the Supersede 9.1.3.3.reg file.
3. Try the installation again. It may work, but with us, it always gives an error (I forget what, but meaningless). Just close it.
4. Edit the reg file, run regedit, navigate to the two entries added by the reg file and delete them.
5. Run the installation again. It works.

So, in short, if it fails (with no error, just disappears), you can run the reg file, stop the install when it errors, delete the entries inserted by the reg file, and then it will work. I guess the reg entries allow the installer to do something that actually makes it work after the error, but obviously I have no idea what.

We spent a month on-and-off trying to get this working, and this works every time. BTW, it probably will work without this from 9.1.3.0 to 9.1.3.6, but I've had enough trying!

__________________
Post an example, and we will have a much better idea what the problem is. In about 90% of posts, the problem is one of communication. Examples bridge that gap.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!