Process Mapping Logo

Process Mapping - Forums

Sharing 19 years of knowledge and experience

 
Metastorm BPM forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
cclewis

Member
Registered:
Posts: 43
Reply with quote  #1 

I see that in v9 you can create a solution with multiple libraries.  What I also found was when I reference a method from one library in another library, intellisense recognizes the method, but the designer indicates that there is an assembly missing.  Any thoughts on how to get around this "error"?


__________________
Clarence Lewis
Senior Process Engineer
Business Transformation Institute
0
Jerome

Avatar / Picture

Guru
Registered:
Posts: 5,507
Reply with quote  #2 
Fully qualify the function call with Metatsorm.RuntimeModels. and it should work. The Designer erroneously does not use the full qualification, and validation passes it as OK, but it fails on deployment and at run time. It has been reported to Metastorm, but since it has not been fixed, please report it again.

__________________
Post an example, and we will have a much better idea what the problem is. In about 90% of posts, the problem is one of communication. Examples bridge that gap.
0
cclewis

Member
Registered:
Posts: 43
Reply with quote  #3 

That is exactly what I've discovered.  Those were my thoughts exactly.  I'll report it.


__________________
Clarence Lewis
Senior Process Engineer
Business Transformation Institute
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!