Process Mapping Logo

Process Mapping - Forums

Sharing 19 years of knowledge and experience

 
Metastorm BPM forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Jerome

Avatar / Picture

Guru
Registered:
Posts: 5,507
Reply with quote  #1 

'MAPI logon failed' Error When Trying to Send E-mail

Created: 03 Feb 2006


The information in this article applies to product: e-Work 6.x

Issue

  • Configured to use MAPI, the Engine fails to send e-mail, and the following error is written to the Windows event log: MAPI logon failed - reason code: 3. Profile: <mail profile name>.

Resolution

  • Verify that EMAPIConnectorMgr.dll dll is installed to <drive>:\Program Files\Metastorm e-Work\Engine.                                 Run regsvr32.exe to ensure that the DLL has been registered.                                
  •                                                 Check the value of Connector in the following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\Metastorm\e-work\Engine\MailConnector.                                 Make sure the username and password are correct.                                
  •                                 Consult the Administration Guide for additional information.                                

Keywords: kb710


__________________
Post an example, and we will have a much better idea what the problem is. In about 90% of posts, the problem is one of communication. Examples bridge that gap.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!