Process Mapping Logo

Process Mapping - Forums

Sharing 19 years of knowledge and experience

 
Metastorm BPM forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Jerome

Avatar / Picture

Guru
Registered:
Posts: 5,507
Reply with quote  #1 

.NET Process Orchestrator Release 2 Fails with Metastorm BPM Version 7

Created: 13 Sep 2006


                                The information in this article applies to:

Product: .NET Process Orchestrator
        Version: Release 2                                

Issue

  •                                 After clicking Next on the Custom Setup screen, the user is presented with the following message:

    Activator Engine Integration:
    Metastorm BPM version 6.6 or later is required, please install or deselect feature.
    ECL Engine Integration:
    Metastorm BPM version 6.6 or later is required, please install or deselect feature.

Resolution

  • This version of the .NET Process Orchestrator does not support MBPM Version 7.

                                    Use the CD labeled Metastorm BPM Version 7 Metastorm Process Orchestrator for .NET.        

__________________
Post an example, and we will have a much better idea what the problem is. In about 90% of posts, the problem is one of communication. Examples bridge that gap.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!