Process Mapping Logo

Process Mapping - Forums

Sharing 19 years of knowledge and experience

 
Metastorm BPM forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Jas

Senior Veteran
Registered:
Posts: 429
Reply with quote  #1 
Hi All

I have a strange problem. I've been trying to open a couple of old solutions I developed against an oracle db in v9.1.

My current setup is 9.1 but running against SQL.

When I try and open the solution I just get the solution name and nothing else in the inventory. If I open the xml files individually then they open but appear to be read only.

I wouldn't have thought it made any difference when opening a solution what db it was developed against. I would have expected problems when trying to deploy? 

0
Jerome

Avatar / Picture

Guru
Registered:
Posts: 5,507
Reply with quote  #2 
First off, a bugbear of mine the naming of SQL Server 'SQL'. Good ploy by Microsoft, but SQL is a language common to all relational databases.

On the reall issue, I have never seen this. There are many issues where things just do not work against both database types*, but these are generally only on a problem when you go to modify Business Objects in my experience. for the rest of the time, the database connection, which is where the faults occur, is not actually referred to except when building SQL using the SQL builder.

I would think it more likely that the versions are not exactly the same. I have found forward incompatibilities between a few SR versions with some hotfixes, although these mostly get resolved in later hotfixes. 

(*Effectively making it now impossible to write full systems that will work on both databases without modification)

__________________
Post an example, and we will have a much better idea what the problem is. In about 90% of posts, the problem is one of communication. Examples bridge that gap.
0
Jas

Senior Veteran
Registered:
Posts: 429
Reply with quote  #3 
Sorry folks

My bad. I did not realise last night that the folder the solution I was looking in was zipped. I have unzipped and the solution opens ok.

Bit more of a worry - when I opened double clicked the solution file in the zipped folder to open it, it caused my already open designer (with a new unsaved solution) to crash. But not sure if this is caused by BPM or VM as it also caused my VM session to shut down! 
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!