Process Mapping Logo

Process Mapping - Forums

Sharing 19 years of knowledge and experience

 
Metastorm BPM forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Jerome

Avatar / Picture

Guru
Registered:
Posts: 5,507
Reply with quote  #1 
Sometimes an Engine restart does not fix issues, or sometimes it may not restart. The following procedure will almost always fix up any issues:
  1. Stop the service.
  2. Stop the Deployment service
  3. Make sure the dllhost.exe process for the engine is stopped (it runs under the named account, there will be others)
  4. Make sure the eEngine.exe process is stopped
  5. Restart the IIS Admin service
  6. Start the Engine Service
  7. Start the Deployment Service
That will pretty much always fix any issues.

__________________
Post an example, and we will have a much better idea what the problem is. In about 90% of posts, the problem is one of communication. Examples bridge that gap.
0
BMellert

Guru
Registered:
Posts: 688
Reply with quote  #2 
Good to know, though I've usually taken a more brute-force approach in that I bounce the server, particularly if its been a while.  That way the whole system starts fresh.  (Then again, if other things are on the same server that may not be an option.)
0
JoeOmerta

Veteran
Registered:
Posts: 210
Reply with quote  #3 
Also if you're running older hardware, sometimes it doesn't like to turn back on.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!