Process Mapping Logo

Process Mapping - Forums

Sharing 19 years of knowledge and experience

 
Metastorm BPM forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
pdkaman

Senior Member
Registered:
Posts: 71
Reply with quote  #1 
Just setting up a new (from existing) BPM 9 environment.  Everything is local (SQL, IIS, etc). I've created a new solution table and modified an existing.  Both of these changes are done in a library.  After publishing, said changes are reflect in my solution (that uses this library).

However, these changes are not published in the local DB.  No new solution table exist and changes to the existing solution table are not reflected.

Any thoughts / suggestions appreciated.

Paul
0
Jerome

Avatar / Picture

Guru
Registered:
Posts: 5,507
Reply with quote  #2 
You have to publish the solution again after refreshing the library.

__________________
Post an example, and we will have a much better idea what the problem is. In about 90% of posts, the problem is one of communication. Examples bridge that gap.
0
pdkaman

Senior Member
Registered:
Posts: 71
Reply with quote  #3 
Thanks jerome. But I've done this a few times. Not sure what else to check.
0
Jerome

Avatar / Picture

Guru
Registered:
Posts: 5,507
Reply with quote  #4 
well, they have always worked for me, even before being implemented (I had a very old library from version 6.0 before the functionality was stupidly removed that I just migrated up through the versions).

Check that you are deploying to the database you expect.

__________________
Post an example, and we will have a much better idea what the problem is. In about 90% of posts, the problem is one of communication. Examples bridge that gap.
0
pdkaman

Senior Member
Registered:
Posts: 71
Reply with quote  #5 

Ok, so another developer isn't having this problem.  I was hoping there would be some config I was overlooking.  But it's probably something specific to my dev environment.  If I find something interesting, I'll post.  Odd.

0
pdkaman

Senior Member
Registered:
Posts: 71
Reply with quote  #6 

Ok, delayed "answer" here, but the library in question that contained the solution tables was not updating properly.  So... the fix was going to the repository and (re)adding the libray to the solution.   Then the library actually updated and the solution table changes were published.

0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!